HCM – Perfil – Retorna o nome civil na busca de pessoas ao em vez do Nome Social
Incidente
Nos módulos do Gestão de Pessoas dentro do Senior X na rotina de Pessoas retorna nome civil em vez do Nome Social.
Causa
Este incidente ocorre, porque no cadastro do Colaborador ou Pessoa não está configurado corretamente.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1.Acesse qualquer módulo da G5 como por exemplo o Administração de pessoal;
2.Acesse o menu Colaboradores / Ficha Cadastral / Complementar:
3. Altere o campo Nome Completo para o Nome que consta no documento de registro do colaborador(RG / CPF) e no campo Nome Social coloque o nome Social do colaborador;
Exemplo:
Colaborador tem no seu documento de registro o nome Alexandre Martins, porém adotou o nome Carla Martins:
4. Acesse o menu Colaboradores / Ficha Cadastral / Empregados:
5. Altere o campo Nome para o Nome Social do colaborador:
6. O cadastro da Pessoa é um reflexo do cadastro do colaborador: