TMS - Faturamento a Pedido - Conhecimento não aparece para faturamento a pedido
Incidente
No módulo Faturamento, não esta localizando o conhecimento para ser faturado.
Causa
O incidente ocorre pois, o usuário a qual esta tentando gerar o faturamento não tem permissão para a Empresa a qual foi emitido o conhecimento.
Solução
Para identificar o porque o conhecimento não esta sendo faturado, siga os passos abaixo:
1. Acesse o módulo CFG / Cadastros / Usuários / Vinculação entre Funcionários e Usuários:
2. Acesse a aba Filtros e busque pelo usuário a qual não o documento:
3. Verifique a qual Perfil do Usuário este Usuário esta vinculado:
4. Acesse a rotina Cadastros / usuários / Perfil de Usuário:
5. Na aba Filtros, informe o código do perfil do usuário:
6. Acesse no campo Grupo de Configurações a opção 'Consultas';
6.1. Verifique se a Empresa emitente do Conhecimento esta marcada para consultar:
7. Em seguida, no Grupo de Configurações preencha a opção 'Contas a Receber';
7.1. Verifique no campo Empresas Autorizadas se a Empresa do conhecimento esta marcado;
7.2. A opção 'Filial Vinculada ao Título/Fatura' deve estar marcado;
8. A mesma revisão deve ser feita no Contas a pagar, revise as Empresas Autorizadas e a flag 'Filial Vinculada ao Título/Fatura' deve estar marcada:
9. Acesse no Grupo de Configurações o parâmetro 'Faturamento';
9.1. Clique na aba Faturar Conhecimentos e revise se a Empresa do conhecimento esta marcada.
Para maiores informações sobre permissão de documentos para faturamento, verifique o artigo: