HCM - Apuração - Ao acessar o menu da Apuração não são exibidas as opções Consultas e Listar
Incidente
No módulo Controle e Ponto e Refeitório, ao acessar o caminho Cálculos / Apuração, as opções "Consultas" e "Listar" não são apresentadas.
Causa
Esta mensagem é apresentada, pois a quantidade de colaboradores informados no campo "Ronda Ponto" da Proprietária está zerada.
Solução
É possível consultar a quantidade total de Licenças por:
1. Acesse o módulo Controle de Ponto e Refeitório;
2. Navegue até Diversos / Proprietária;
3. Verifique a quantidade de colaboradores no campo "Ronda Ponto";
4. Caso a quantidade esteja zerada, mesmo possuindo licenças contratadas, atualize a Proprietária seguindo os passos descritos no artigo: TECNOLOGIA - Proprietária - Como efetuar a atualização on-line da Proprietária dos sistemas G5/G6
Observação: Caso não seja atualizada a quantidade de colaboradores para no campo Ronda Ponto após a atualização da Proprietária é necessário o contato com o setor de cópias pelo e-mail copias@senior.com.br.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.