HCM - Apuração do ponto - Não são apuradas horas extras para o colaborador
Incidente
Todas as horas extras realizadas (extras ou crédito de banco de horas) são apuradas como Trabalhado ao invés da situação de Extra para o colaborador, no módulo Controle de Ponto.
Causa
Este tipo de situação ocorre por que uma programação de compensação do colaborador não possui 'Data Final'.
Dessa forma, o sistema lança estas horas, que seriam extras, como dentro da Jornada do colaborador na situação Trabalhando.
Solução
Para apurar novamente situações de Hora Extra, realize os passos a seguir:
1. Verifique as compensações cadastradas para o colaborador no Controle de Ponto e Refeitório, em Colaboradores / Programações / Compensações;
2. Certifique-se de que não há nenhuma compensação com data final como 00/00/0000 em aberto;
3. Caso tenha é necessário preencher a data final das compensações;
4. Reapure/recalcule o dia para que as horas extras sejam corretamente registradas.