HCM – Controle de Ponto - Marcações de ponto desaparecem da tela de acertos ou ficam com MOTIGN = 11
Incidente
Ao consultar a tela de Editar Marcações, os registros de ponto realizados pelos colaboradores (frequentemente em jornadas noturnas, entre 4h e 5h da manhã) não são exibidos no espelho, embora tenham sido coletados corretamente. Ao analisar a tabela de marcações no banco de dados (R070ACC), observa-se que o campo MOTIGN (Motivo de Ignorar) está preenchido com o valor 11 (Fora do intervalo de marcação) e a data de apuração é removida após o recálculo.
Causa
Essa situação ocorre devido à parametrização nas Definições de Apuração. Quando o campo Considerar intervalos está definido como "2 - Segundo, Data e Hora das marcações", o sistema ignora registros que ocorram dentro do limite definido no Intervalo entre marcações (ex: 11 minutos) baseando-se apenas no horário. Se houver qualquer outra marcação dentro desse intervalo (mesmo com Uso diferente de "Ponto", como uma marcação de acesso ou refeitório), o sistema considera a marcação de ponto duplicada ou inválida e a ignora (MOTIGN = 11) durante o processo de cálculo ou recálculo.
Solução
Para resolver este incidente e garantir que as marcações de ponto sejam consideradas corretamente, realize os seguintes passos:
1.Acesse o módulo Controle de Ponto;
2.Navegue até o menu Cálculos / Apuração / Definições / Gerais;
3.Acesse a aba Marcações;
4.Localize o campo Considerar intervalos e altere a opção para "4 - Segundo, Data, Hora e Uso";
Nota: Esta opção garante que o sistema valide o tipo de uso da marcação antes de ignorá-la por intervalo.
5.Clique em Alterar para salvar as definições;
6.Realize o recálculo da apuração para os colaboradores e períodos afetados através do menu Cálculos > Apuração > Calcular.
Após o recálculo, as marcações deverão aparecer normalmente na tela de acertos e o campo MOTIGN será zerado.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.