ERP – Exclusão de item – Ao excluir item do pedido, retorna para 1 linha do pedido
Incidente
No módulo Mercado, ao realizar a exclusão de um item do pedido, o sistema volta para a primeira linha e ou primeiro item do pedido, não continua para o próximo.
Causa
Este incidente ocorre, pois é o comportamento normal do sistema, para continuar do próximo item é necessário utilizar um identificador de regras.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela NF098REG - Cadastros / Identificadores e parâmetros / Identificador de Regras (Cadastro de Identificador de Regras);
2. Habilite o Identificador de Regras VEN-120SEQLI01;
3. Faça o logoof do sistema;
4. Acesse o sistema novamente;
5. Realize a exclusão do item e ele deve continuar para próximo item.