SENIOR X – Autenticação – Cliente não recebe e-mail de redefinição da senha do usuário admin do Tenant
Incidente
Houve solicitação do reset de senha do usuario Admin do Tenant, mas não recebeu o e-mail para realizar a alteração.
Causa
A principal causa do não recebimento do link de reset de senha é a utilização equivocada do endereço de e-mail vinculado no cadastro do usuario admin na criação do tenant.
Solução
Para que seja possível redefinir a senha, realize os passos a seguir:
1. Verifique qual o e-mail vinculado no usuario admin do seu tenant neste artigo Senior X Platform - Autenticação - Como saber qual o e-mail vinculado ao usuário admin do Tenant;
2. Acesse a Senior X Platform;
3. Clique em Esqueceu a senha?;
4. Insira seu usuario admin do tenant. Exemplo: admin@seudominio;
5. Realize a validação do Captcha;
6. Verifique a caixa de e-mail, do qual esta informado no cadastro do login admin;
7. Abre o e-mail de reset da senha da Senior X Platform;
8. Digite a nova senha e confirme;
9. Volte para a tela de login;
10. Insira novamente o usuario admin e a nova senha cadastrada.
Importante: Para mais orientações, clique aqui.