HCM – Campos Customizados – Campo customizado criado não aparece para os usuários
Incidente
No módulo Gestão de Departamento Pessoal, foi criado um campo customizado pelo recurso de customização de campos da plataforma, porém o mesmo não é demonstrado para os usuários no módulo.
Causa
Este incidente ocorre, pois os recursos necessários para que os usuários visualizem o campo não foram habilitados para os papéis que os mesmos possuem.
Solução
Para ativar a visualização do campo, realize os passos a seguir:
1. Efetue login na plataforma Senior X com um usuário administrador da mesma;
2. Acesse o menu Tecnologia / Administração / Autorização / Gestão dos papéis;
3. Localize o papel o papel que estes usuários possuem vinculados e clique no botão Editar;
4. Clique na guia Permissões e em Recurso;
5. Busque pelo recurso res://senior.com.br/field/customization e habilite a opção de visualizar o mesmo, conforme imagem abaixo:
6. Clique na guia Serviços, busque por custom / entity, localize o campo customizado e habilite a opção de Editar e Visualizar, conforme imagem abaixo:
7. Clique no botão Salvar.
Observação
Para mais informações quanto a customização dos campos, clique aqui para visualizar a documentação.