HCM – Login – Mensagem Empregado Desabilitado ao efetuar login
Incidente
No módulo App Marcação de Ponto 2.0, ao tentar logar, é apresentada a mensagem: Empregado Desabilitado
Causa
Esta mensagem é retornada, pois tem algum problema no sinal wi-fi ou com a operadora ou então alguma configuração faltando.
Solução
Para que a mensagem não seja apresentada ao efetuar o login no App Marcação de Ponto 2.0, realize os passos a seguir:
1. Verifique se o usuário consegue logar em área onde tem bom sinal de 3g/4g/5g ou então wi-fi, pois a mensagem pode ser resultado de sinal muito fraco;
2. Acesse a ficha cadastral do colaborador e na aba indicação do módulo;
3. Verifique se tem o módulo mobilidade marcado e caso não tiver é necessário marcar;
4. Desmarque e salve, caso já estava marcado antes;
5. Marque e salve novamente, pois neste ponto o sistema faz algumas validações e pode ocorrer alguma mensagem de aviso ou erro que mostre o motivo da mensagem ocorrer no login.
Observação: Caso ainda não resolveu, abra chamado para suporte com as evidências do itens acima para nossa análise.