HCM – Processo automático – Erro na importação do Mobilidade. Retorno inválido na chamada
Incidente
No módulo Controle de Ponto, no log do agendador do processo automático de envio de colaboradores do mobilidade é apresentado a mensagem: Erro na importação do Mobilidade. Retorno inválido na chamada:https://platform.senior.com.br/t/senior.com.br/bridge/1.0/rest/hcm/pontomobile/actions/employeesImport Código de retorno 401.
Causa
Esta mensagem é retornada, pois o cliente não utilizava login ADFS (apenas o login G5) e no SeniorConfigCenter havia informado indevidamente dois campos específicos para login ADFS.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Execute o SeniorConfigCenter que está na pasta \senior da instalação;
2. Acesse o menu em Sistemas / Gestão de Pessoas / HCM;
3. Apague o conteúdo dos 2 campos marcados em amarelo a seguir;
4. Clique no botão Aplicar para salvar as configurações:
5. Reinicie o serviço Senior Middleware.