HCM - Apuração - Não zera a apuração de um colaborador demitido
Incidente
No módulo Controle de Ponto, ao realizar o processo de zerar a apuração para um colaborador demitido, é retornada a mensagem: 0 colaboradores foram processados.
Causa
Este incidente ocorre, pois está sendo feito o processo com a data inicial depois da data de demissão.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. No módulo Controle de Ponto, clique em Colaboradores / Ficha cadastral / Empregados;
2. Verifique a data de demissão do funcionário;
3. Ainda no mesmo módulo. clique em Diversos / Utilitários / Zerar apuração;
4. A data Inicial deve ser o mesmo dia da demissão ou anterior;
Exemplo: Um colaborador foi demitido no dia 10 e desejam zerar a apuração dele até o dia 15.
Na data inicial deve ser definido dia 10 e data final o dia 15, após realizar o processo deve ser calculado novamente o dia 10.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.