EDOCS – Monitor – Telas e botões no Monitor são apresentados desconfigurados
Incidente
Ao acessar telas do Monitor do eDocs, as telas e os botões não são carregados corretamente:
Causa
Essa situação pode ocorrer por inconsistências no navegador utilizado para acessar o Monitor do eDocs.
Solução
Para tratar este cenário, siga as orientações abaixo:
1. Abra o navegador web que está sendo utilizado e pressione a combinação de tecla CTRL+F5;
2. Efetue a limpeza de todos os arquivos temporários utilizados pelo navegador. Clique aqui para conferir o processo;
3. Verifique se o navegador utilizado está na lista de compatibilidade com o eDocs e se o mesmo se encontra atualizado. Clique aqui para conferir as versões compatíveis;
Observação
- Após esta limpeza do cache/cookies ser efetuada, as telas voltarão a serem exibidas no padrão correto, caso o problema seja relacionado aos navegadores;
- Caso as informações desta solução não resolvam o problema, é necessário verificar questões relacionadas ao ambiente, pois esta situação ocorre devido a problemas de ambiente (arquivos temporários, atualização inadequada dos arquivos utilizados pelo Monitor e IIS, permissão de pastas, etc). Esta verificação deve ser realizada por um consultor de TI, pois não tem relação com o sistema eDocs.