TMS – Faturamento Automático – Não existe agência para o cliente XX ao gerar o faturamento automático
Incidente
No módulo Faturamento, ao tentar realizar o faturamento automático é apresentado o log de ocorrência com a mensagem: Não existe agência para o cliente XX Banco: XX CEP: XX Conhecimento: XX.
Causa
A mensagem é apresentada pois o banco a qual esta sendo utilizado na geração da fatura não possui uma Agência cadastrada.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o módulo FAT / Cadastros / Bancos / Bancos:
2. Na aba Filtros localize o banco a qual esta usando;
2.1. Clique na aba Agências por CEP;
2.2. Preencha as informações de Número Agência, Nome da Agência, CEP Inicial e CEP Final;
2.3. Clique em Salvar Registros:
3. Acesse a rotina de faturamento e realize o processo novamente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.