ERP – SPED Contábil – Os saldos do registro J150 estão incorretos
Incidente
No módulo Gestão de Contabilidade, ao exportar o SPED Contábil, os saldos do registro J150 estão incorretos.
Causa
Este incidente ocorre por alguns motivos:
1. Ocorreu a eliminação do histórico de zeramento, e/ou;
2. O cadastro da visão contábil da DRE está com o campo Desconsiderar Zeramento igual a 'N' - Não, e/ou ainda;
3. Foi realizado o lançamento de um lote de zeramento manualmente, sem utilizar a rotina específica de zeramento.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela F046EHP - Controladoria / Gestão de Contabilidade / Contabilidade / Eliminação de Hist. Padrão (Eliminação de Históricos Padrões), informe o Tipo Ação Reativar Históricos Eliminados, informe o período e clique no botão Mostrar. Ao retornar históricos, clique no botão Processar para reativar o histórico de zeramento:
E/ou,
2. Acesse a tela F046VIS - Controladoria / Gestão de Contabilidade / Visões Contábeis / Cadastro (Cadastro de Visões Contábeis), informe o código da visão DRE utilizada na geração do SPED Contábil e informe 'S' - Sim para o campo Desconsiderar Zeramento:
E/ou ainda,
3. Acesse a tela F650PLT - Controladoria / Gestão de Contabilidade / Contabilidade / Lotes / Processamento (Processamento de Lotes Contábeis) e verifique se existem lotes de zeramento feitos manualmente pelo usuário. Se sim, exclua eles e gere os lotes de zeramento pela rotina específica. Para mais informações sobre como executar a rotina de zeramento no Gestão Empresarial | ERP, consulte o artigo: ERP – Zeramento – Como executar a rotina de Zeramento.
Observação:
Em lotes manuais não é possível indicar um histórico de zeramento, logo as rotinas não consideram como zeramento.
Para mais informações sobre o SPED Contábil no Gestão Empresarial | ERP, consulte o artigo: ERP – SPED Contábil - Onde é possível encontrar informações sobre o processo de configuração e exportação do SPED Contábil (índice).