ERP – Emissão de Boletos – Intercalado 2 de 5
Incidente
No módulo Gestão de Contas a Receber, ao tentar emitir ou reemitir o boleto, é apresentada a mensagem: Intercalado 2 de 5.
Observação
Mesmo clicando no botão Ok os boletos não são impressos.
Causa
Esta mensagem é apresentada, pois o código de barras do boleto não fechou em 44 posições.
Solução
Para que a mensagem não seja apresentada ao efetuar a emissão ou reemissão dos boletos, realize os passos a seguir:
Se você tem conhecimento no gerador de relatórios e possui senha de acesso aos customizados, siga o item 1 em diante, se não tiver conhecimento, vá para o item da observação:
1. Acesse a tela de cadastro de portadores tela F039POR - Cadastros / Finanças / Portadores;
1.1. Digite o código do portador utilizado para emissão ou reemissão do boleto;
1.2. Veja o código que consta no campo Modelo Bloqueto;
2. Sabendo este código, acesse o gerador de relatórios pelo menu Recursos / Implementações / Relatórios / Especiais / Bloqueto Financeiro;
2.1. Coloque para depurar o relatório na seção DadosGerais e depure para ver como está sendo feito a montagem do código de barras e identifique onde está a falha.
Observação
- Se não tiver conhecimento no gerador de relatórios e precise de apoio para depuração desse caso, abra um ticket para o Suporte ERP e este irá te direcionar para a área de serviços orçar essa depuração e solução.
- Caso trate-se de um boleto com vencimento igual ou superior a 22/02/2025, uma possível causa para o problema pode ser o cálculo do fator de vencimento. Para mais informações, verifique o artigo: ERP - Emissão de Boletos - Fator de Vencimento calculado incorretamente na linha digitável