HCM - Marcação de Ponto - APP não mostra o ícone da digital
Incidente
No Aplicativo Marcação de Ponto, não aparece o ícone da digital.
Causa
Este incidente ocorre, pois nas configurações esta ativado o campo permitir múltiplos colaboradores por aparelho.
Solução
Para que esse incidente não ocorra, é possível efetuar a correção para toda a empresa ou alterar apenas para um colaborador, conforme os passos a seguir:
- Alteração para toda a empresa;
1. Acesse a Plataforma em Gestão de Pessoas / Marcação de Ponto 2.0 / Configurações;
1.1. Desmarque o campo Permitir múltiplos colaboradores por aparelho;
1.2. Clique em salvar;
1.3. Desconecte do APP e acesse novamente;
- Alteração apenas para um colaborador;
2. Acesse a Plataforma em Gestão de Pessoas / Marcação de Ponto 2.0 / Configurações / Aba Individual;
2.1. Selecione o colaborador que deseja alterar e desmarque o mesmo;
2.2. Clique em Salvar;
2.3. Desconecte do APP e acesse novamente.