HCM - Autenticação - Login ou Senha inválidos
Incidente
No aplicativo marcação de ponto 2.0, ao tentar realizar o acesso, é apresentada a mensagem: Login ou Senha inválidos.
Causa
Esta mensagem é apresentada, pois o usuário está configurado para solicitar a troca de senha no primeiro Login.
Solução
Para que a mensagem não seja apresentada ao efetuar o login, realize os passos a seguir:
1. Acesse a pasta de instalação;
2. Abra o SGU;
3. Verifique o usuário que está apresentando problema;
4. Desmarque a opção 'Usuário deve alterar senha no próximo logon', conforme demonstrado na imagem abaixo:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.