HCM - Marcações - Não sincroniza marcações do mobilidade
Incidente
No mobilidade 2.0, ao tentar sincronizar as marcações mesmo com internet não é apresentado o botão de sincronizar marcações.
Causa
Este incidente ocorre, pois provavelmente o colaborador está fazendo o Login no aplicativo sem rede ou com rede muito fraca, desta forma não é gerado o Token Online.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Desconecte do aplicativo mobilidade 2.0;
2. Estando Online com Rede de internet conectada realize novamente o Login no aplicativo.
Observação: Uma dica é o usuário já fazer o Login Online e não deslogar, assim o Token já é gerado.
Depois quando o mesmo estiver em um local com sinal basta fechar e abrir o APP novamente que automaticamente sincroniza.