ERP – Pedido de Vendas – Este pedido está vinculado à nota de cobrança XXX na série XXX, porém há itens em aberto que não foram devolvidos e por este motivo não é permitido suspender, reabilitar ou cancelar o pedido
Incidente
No módulo de Mercado, ao tentar cancelar um pedido, é apresentada a mensagem: Este pedido está vinculado à nota de cobrança XXX na série XXX, porém há itens em aberto que não foram devolvidos e por este motivo não é permitido suspender, reabilitar ou cancelar o pedido.
Causa
Esta mensagem é apresentada, pois as quantidades deste pedido estão vinculadas a uma nota fiscal de cobrança e sem a indicação através do parâmetro global, somente será permitido o cancelamento se a nota fiscal de cobrança for devolvida.
Solução
Para que a mensagem não seja apresentada ao efetuar o cancelamento, realize os passos a seguir:
1. Acesse a tela F000PGS - Cadastros / Identificadores e parâmetros / Parâmetros Globais;
1.1. Selecione 'Consultar por' Nome e digite o valor 'CanPedCob' e clique em Mostrar;
1.2. Altere no campo 'Valor' para 'S - Sim' e processe a alteração:

Observação
Ao alterar para sim é o indicativo que irá permitir cancelar o pedido de venda vinculado a uma nota de cobrança sem fazer devolução ou cancelamento da nota.
No módulo de Mercado, ao tentar cancelar um pedido, é apresentada a mensagem: Este pedido está vinculado à nota de cobrança XXX na série XXX, porém há itens em aberto que não foram devolvidos e por este motivo não é permitido suspender, reabilitar ou cancelar o pedido.
Causa
Esta mensagem é apresentada, pois as quantidades deste pedido estão vinculadas a uma nota fiscal de cobrança e sem a indicação através do parâmetro global, somente será permitido o cancelamento se a nota fiscal de cobrança for devolvida.
Solução
Para que a mensagem não seja apresentada ao efetuar o cancelamento, realize os passos a seguir:
1. Acesse a tela F000PGS - Cadastros / Identificadores e parâmetros / Parâmetros Globais;
1.1. Selecione 'Consultar por' Nome e digite o valor 'CanPedCob' e clique em Mostrar;
1.2. Altere no campo 'Valor' para 'S - Sim' e processe a alteração:

Observação
Ao alterar para sim é o indicativo que irá permitir cancelar o pedido de venda vinculado a uma nota de cobrança sem fazer devolução ou cancelamento da nota.