HCM - Apuração - Falta noturna em Horário Flexível
Incidente
No módulo Controle de Ponto, ao realizar a apuração do colaborador, é apresentada a situação de falta noturna.
Causa
Este incidente ocorre, pois o horário flexível não tem um horário definido e é baseado apenas na carga horaria calculada.
Caso o colaborador tenha uma carga horaria de 08:00 horas ele deve completar essa carga horaria durante o dia.
Exemplo: A primeira marcação foi feita as 16:00 o sistema vai contar 08:00 horas a partir desta marcação, logo ele deverá terminar o trabalho as 00:00 (meia noite), se ele não trabalhar até o final a partir das 22:00 o sistema irá considerar falta noturna, da mesma forma que irá contar trabalho noturno a partir das 22:00.
Solução
Trata-se de um comportamento nativo do sistema, o horário de tipo 3 - Flexível projeta o horário de trabalho a partir da primeira marcação onde nesse caso ultrapassou o horário noturno que inicia as 22h00 conforme cadastrado no sindicato.
Observação
Esta rotina pode ocorrer em horario de motoristas.