ERP– Nota de Saída – Informe um endereço de entrega para o cliente
Incidente
No módulo de Mercado, ao tentar fechar a nota, é apresentada a mensagem: Informe um endereço de entrega para o cliente.
Causa
Esta mensagem é apresentada, pois na tela F070FVE - Cadastros / Filiais / Parâmetros por Gestão / Vendas, Faturamento e Transporte, na guia Vendas 2 o campo Obriga Sequência de Entrega do Cliente está definido como 'S' - Sim.
Solução
Para que a mensagem não seja apresentada ao efetuar o fechamento da nota, realize os passos a seguir:
No módulo de Mercado, ao tentar fechar a nota, é apresentada a mensagem: Informe um endereço de entrega para o cliente.
Causa
Esta mensagem é apresentada, pois na tela F070FVE - Cadastros / Filiais / Parâmetros por Gestão / Vendas, Faturamento e Transporte, na guia Vendas 2 o campo Obriga Sequência de Entrega do Cliente está definido como 'S' - Sim.
Solução
Para que a mensagem não seja apresentada ao efetuar o fechamento da nota, realize os passos a seguir:
1. Informe no botão Diversos da nota o Endereço Entrega:

1.2. Feche e emita a nota;
2. Acesse a tela F085HCL - Cadastros / Clientes e Fornecedores / Clientes / Definições/Histórico;
2.1. Informe o Cliente;
2.2. Informe a Empresa onde a nota está sendo gerada;
2.3. Informe a filial onde a nota está sendo gerada;
2.4. Informe a Sequência Endereço Entrega Padrão:

Observação:
É importante que realize o passo 2 mesmo após emitir a nota, pois assim para as próximas nota que gerar deste cliente será sugerido esse endereço de entrega, lembrando que sempre que necessário pode alterar a sequencia do endereço de entrega na nota pelo botão diversos.