eDocs - Licenças - Proprietária inválida
Incidente
No eDocs, ao clicar na rotina de recarregar proprietária é apresentada a mensagem: Proprietária inválida.
Causa
A mensagem é apresentada pois houve alteração na proprietária após intalação do eDocs, onde a mesma não conseguiu finalizar o processo de atualização automática devido permissões.
Solução
Para que seja possível recarregar automaticamente a proprietária, verifique os passos a seguir:
1. Valide se possuem permissão para acessar o seguinte endereço:
https://licenciamento.senior.com.br:8988/Licenca/Consulta;
1.1. Este é o web service da Senior para atualização da proprietária. Atualize acessando o link acima, e feito isso o sistema cria na instalação do SDE, pasta comum, o arquivo cache.prop corretamente.