ERP – Pedido de Venda - Pedido fechado, porém Bloqueado! E o motivo do bloqueio é Cliente Novo
Incidente
No módulo de Mercado, ao tentar fechar um pedido, é apresentada uma mensagem: Pedido fechado, porém Bloqueado! E o motivo do bloqueio é Cliente Novo.
Causa
Este incidente ocorre, pois o sistema faz o confronto do campo Dias p/Aprovação Pedido Cliente Novo da tela F070FVE - Cadastros / Filiais / Parâmetros por Gestão / Vendas, Faturamento e Transporte aba Vendas 1 com o campo Data início Cadastramento do cadastro de clientes. Se no campo da tela F070FVE existir uma quantidade de dias informado e o cliente foi cadastrado com a quantidade de dias anterior a essa quantidade de dias será apresentada a mensagem, pois o cliente ainda não está liberado para ser gerado pedido
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela F070FVE - Cadastros / Filiais / Parâmetros por Gestão / Vendas, Faturamento e Transporte;
1.1. Informe a Filial;
1.2. Altere para '0' - zero o campo Dias p/Aprovação Pedido Cliente Novo, ou ajuste conforme desejado:
1.3. Clique no botão Alterar para gravar a alteração;
2. Acesse a tela F120GPC_RVPE - Mercado / Gestão de Vendas / Pedidos / Cadastro;
2.1. Informe o Pedido que foi bloqueado;
2.2. Reabilite o pedido, alterando a Situação de '1' - Aberto Total para '9' - Não fechado;
2.3. Feche o pedido e ele não será mais bloqueado.
Observação
Como o pedido foi bloqueado outra alternativa ao invés de reabilitar o mesmo é liberar o pedido. Para maiores informações sobre como liberar o pedido, verifique o artigo: ERP – Pedido de Venda – Como liberar pedido bloqueado