Ronda XT - Controle de Acesso - Negado Datamart
Incidente
Ao tentar acesso em um dispositivo Digicon (Catracas, Torniquetes, MCA, MCAnet), é exibida a mensagem: Negado Datamart.
Causa
Esta mensagem é apresentada, pois na validação do acesso, o crachá ou a pessoa não foram encontrados no cache da Concentradora (Datamart). Isso geralmente indica que:
O Datamart não foi carregado corretamente (Concentradora/CSMCenter);
O crachá ou a pessoa não foram enviados para o Datamart ou estão com dados inconsistentes entre o sistema e o dispositivo.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Verifique se a pessoa está no Datamart:
1.1. Acesse a Console de Consulta da Concentradora: http://[servidor_da_concentradora]:8083 (substitua [servidor_da_concentradora] pelo endereço correto);
1.2. Em Consulta de Pessoas, pesquise o colaborador pelo seu código de cadastro;
1.3. Confirme se os dados da pessoa estão corretos;
2. Verifique o crachá no Datamart:
2.1. Na tela de Consulta de Pessoas na console, clique no código do colaborador e depois em Crachás;
2.2. Confirme se um dos crachás exibidos corresponde ao Número Físico do crachá do colaborador, conforme cadastrado no sistema;
3. Monitore a leitura do dispositivo (se necessário):
3.1. Caso os itens 1 e 2 estejam corretos, monitore a execução do firmware via Telnet no dispositivo enquanto um acesso é efetuado;
3.3. Compare o número lido pelo dispositivo com o Número Físico do crachá registrado no sistema. Se os números forem diferentes, pode ser necessário ajustar a parametrização do crachá no sistema ou verificar a configuração da leitora.