ERP – Inclusão de Pedido – Considerações da análise de crédito do cliente XX: Cliente Bloqueado
Incidente
No módulo de Mercado ao tentar incluir um pedido é apresentada a mensagem: Considerações da análise de crédito do cliente XX: Cliente Bloqueado.
Causa
Esta mensagem é apresentada, pois na tela F085CAD - Cadastros / Clientes e Fornecedores / Clientes / Cadastro o campo Bloqueia Crédito Cliente do cliente informado no pedido está definido com a opção 'S'- Sim e o cliente possui pendências financeiras.
Solução
Para que a mensagem não seja apresentada ao incluir o pedido, realize os passos a seguir:
1. Acesse a tela F085CAD;
1.1. Informe o código do cliente no campo Cliente;
1.2. Na guia Cadastro, defina o campo Bloqueia Crédito Cliente para a opção 'N' - Não;
1.3. Clique no botão Alterar e grave as alterações realizadas.