HCM - Banco de Horas - Saldo incorreto após admissão
Incidente
No módulo Controle de Ponto, ao consultar a tela de Manutenção de Banco de Horas, é verificado que um colaborador recém-admitido possui um saldo negativo (ex: -300:00 horas) com data de lançamento anterior à sua data de admissão correta.
Causa
Este incidente ocorre quando a data de admissão de um colaborador é alterada para uma data posterior após a rotina de cálculo de apuração do ponto já ter sido executada. O sistema mantém os lançamentos do banco de horas gerados para o período anterior à nova data de admissão, resultando em um saldo incorreto.
Solução
Para que esse incidente não ocorra e o saldo do colaborador seja corrigido, realize os passos a seguir:
1.Acesse o menu: Diversos / Utilitários / Zerar Apuração;
2.Nos campos de período, informe uma data de início antiga (ex: 01/01/2000) e como data final, o dia imediatamente anterior à data de admissão correta do colaborador;
3.Clique no botão Processar para que o sistema elimine os lançamentos de apuração indevidos;
4.Após o processamento, acesse novamente a tela de Manutenção de Banco de Horas e verifique se o saldo do colaborador foi ajustado corretamente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.