ERP – eDocs NFS-e BHISS – Rejeição: E182 - Erro na autenticação
Incidente
Ao gerar uma NFS-e para a Prefeitura que utilize Fornecedor BHISS, no eDocs em NFS-e / Emissões, aba Emissões a nota está com o status rejeitada e ao clicar no botão Eventos, consta a seguinte informação: Rejeição: E182 - Erro na autenticação.
Causa
A situação geralmente ocorre para prefeituras que utilizam leiaute padrão ABRASF, estando relacionado a inconsistência no usuário e/ou certificado digital utilizado na autenticação da NFS-e.
Na lista de erros e alertas das Prefeituras que utilizam o padrão ARBASF há a seguinte informação de motivo/solução para este tipo de rejeição: O usuário correspondente ao documento utilizado para autenticação não possui autorização para realizar o serviço para a empresa parametrizada via CNPJ e inscrição municipal do arquivo.
No caso do fornecedor BHISS (que atende prefeituras como Belo Horizonte-MG e Porto Alegre-RS), existe um documento disponibilizado no site da NFS-e da Prefeitura de Porto Alegre-RS falando sobre este assunto, onde indica-se a verificação de situações referente ao certificado digital utilizado, em relação ao CNPJ do emitente da NFS-e. (O próprio documento indica que a sua criação é baseada nos atendimentos prestados pela Prefeitura de Belo Horizonte-MG):
Clique aqui para acessar a documentação completa.
Solução
Por se tratar de uma particularidade do cadastro da empresa junto a Prefeitura, pelo eDocs não há ações a serem realizadas para tratar o cenário. Desta forma:
1. Verifique as informações presentes nos manuais e documentos disponibilizados pelas Prefeituras;
2. Se necessário, entre em contato diretamente com a Prefeitura para onde a NFS-e está sendo enviada para identificar os procedimentos específicos a serem adotados.
3. Após o problema no sistema da Prefeitura ter sido resolvido, a NFS-e poderá ser reemitida pelo Gestão Empresarial | ERP;
3.1. Acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
3.2. Selecione a NFS-e e efetue a emissão do documento novamente.
Observação
- Caso a rejeição persista após novas tentativas de emissão, mesmo a Prefeitura indicando de que a situação foi resolvida, deve-se realizado novo contato com a Prefeitura indicando que o problema ainda ocorre;
- Caso necessário, verificar os arquivos de Logs XMLs de uma NFS-e/RPS rejeitada por este motivo, e encaminhá-los para análise do suporte da Prefeitura. Para mais informações sobre a coleta de logs, acesse o artigo ERP – eDocs Log XML – Como coletar os XMLs trafegados entre eDocs e SEFAZ/Prefeituras (Logs XML)