Ronda XT – Dispositivos - Alarmes do dispositivo Digicon não são enviados ao sistema após cadastro
Incidente
No módulo Ronda XT, mesmo após o cadastro da Entrada de Alarme no dispositivo Digicon, os alarmes não são enviados ao sistema.
Causa
Este incidente ocorre, pois o dispositivo não recebeu o aplicativo com as alterações configuradas nas Entradas de Alarme. Quando a aplicação não é atualizada, o dispositivo permanece com a configuração anterior e não envia os eventos de alarme ao sistema.
Solução
Para que os alarmes sejam enviados ao sistema, realize os passos a seguir:
1. Acesse o dispositivo Digicon via telnet;
2. Execute o comando: fd -trace general;
3. Verifique os parâmetros exibidos na seção Inputs, que inclui:
- default state – estado padrão das entradas;
- monitorate – entradas monitoradas para alarme;
- delay – tempo de tolerância configurado para o alarme;
4. Compare as informações exibidas no dispositivo com as configurações realizadas no sistema;
Observação: Se os valores forem diferentes, significa que o aplicativo não foi atualizado no dispositivo.
5. Gere o arquivo XML de atualização do dispositivo para correção;
5.1. Envie o XML para o equipamento;
5.2. Acesse a tela de cadastro do dispositivo;
5.3. Clique em Enviar Atualizações.
Observação: Após o envio, execute novamente o comando FD -TRACE GENERAL, para confirmar a atualização.
Importante
Enquanto o aplicativo correto não estiver carregado no dispositivo, nenhum evento de alarme será enviado ao sistema.