ERP – eDocs Monitor – Seu usuário não possui filiais associadas, não será possível acessar as informações dos documentos
Incidente
Ao acessar o Monitor do sistema eDocs é exibida a seguinte mensagem: Seu usuário não possui filiais associadas, não será possível acessar as informações dos documentos.
Causa
Essa situação pode ocorrer por dois motivos:
1. Quando o usuário que está acessando o Monitor realmente não possui filiais associadas ao seu cadastro;
2. Quando a licença do sistema eDocs está vencida.
Solução
Para resolver essa situação, revise as informações abaixo:
1. Solicite para o usuário Administrador do eDocs acessar a tela Configurações / acesso, aba Usuários, selecionar o seu usuário e clicar no botão Editar:
2. Ao abrir a tela de edição do cadastro de usuário, acesse a aba Filiais e clique em Adicionar:
3. Selecione a filial para a qual o usuário terá acesso aos dados e clique em Adicionar:
4. Caso seja necessário, nas demais abas, revise outras permissões do usuário (clique aqui para consultar a documentação completa). Se não houver mais nenhuma informação a ser alterada, clique no botão Salvar:
5. Indique ao usuário que ele poderá realizar o login novamente no sistema;
6. Caso as permissões de usuário estejam corretas, a situação poderá estar relacionada a validação da Licença do eDocs. Valide se a Licença do eDocs não está bloqueada em Configurações / Licenças, aba Detalhamento, conforme as informações abaixo:
6.1. Caso ao clicar no botão Atualizar licença, retornar uma validação que a mesma não possui licença ou está inativa e você for atendido Comercialmente pela Senior, entre em contato com seu Executivo de Vendas solicitando a conferência do seu contrato relacionado a licença do eDocs; ou
6.2. Se você é atendido Comercialmente por um Canal de Distribuição da Senior, entre em contato com o Canal de Distribuição que lhe atende para solicitar a conferência do contrato relacionado a licença do eDocs.
7. Caso ao clicar no botão Atualizar licença, seja exibida uma das mensagens abaixo, Consulte o artigo 19965 - eDocs - Validação da Proprietária online:
- Erro ao validar a proprietária; ou
- Não foi possível consultar a proprietária. Tentando carregar do cache. Detalhes: There was no endpoint listening at https://licenciamento.senior.com.br:8988/Licenca/Consulta that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.