Ronda XT - Processos Automáticos - Remoção de REP (SDK) do envio automático de Lista de Liberação
Incidente
No Ronda XT, após algum tempo, o colaborador não consegue registrar seu acesso no REP (SDK) utilizando seu crachá titular. Ao enviar qualquer atualização (como um crachá provisório), o acesso é restabelecido temporariamente, mas a falha se repete após um período.
Causa
Este incidente ocorre, devido à configuração equivocada de um Processo Automático que envia a Lista de Liberação (Processo On-line 10 - Ativar lista de liberação) com abrangência para os dispositivos REP.
O envio constante e desnecessário desta lista (que normalmente deve ser usada apenas em implantação ou manutenção), pode sobrecarregar a memória do dispositivo e contribuir para o esgotamento precoce da MRP, causando falhas intermitentes de acesso.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
Acesse o cadastro do processo automático em Recursos / Processos Automáticos / On-line;
Localize o Processo Automático de Tipo de processo: 10 e Lista: 1 - Ativar lista de liberação;
Clique no botão Seleção (ou Filtro) do processo;
Verifique a abrangência definida. Caso os dispositivos REP (que utilizam SDK) estejam incluídos nesta seleção, remova-os do filtro;
Importante: A Lista de Liberação deve ser enviada aos REPs apenas pontualmente, e não de forma automática e recorrente.
5. Salve a alteração no Processo Automático.