HCM - Apuração - Não calcula hora extra para os colaboradores
Incidente
No módulo Controle de Ponto, ao realizar a apuração do controle de ponto, nenhuma situação de hora extra é apurada.
Causa
Este incidente ocorre, pois está definido na filial o campo autorização de hora extra igual Sim e não contém nenhuma situação cadastrada na tela de definições da situação.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Controle de Ponto;
2. Clique em Empresas / Filiais;
3. Verifique o campo Autorização de Horas Extras:
Observação:
Caso esteja definido como S = Sim, deve ser verificado nas definições de situações se contém uma situação de Hora Extra não autorizada cadastrada.
Para verificar as definições de situações realize os passos a seguir:
1. Entre em Cálculo / Apuração / Definições / Situações;
2. Acesse a aba Extras e verifique a situação de Extras não autorizadas:
Observação:
Caso não utilize a rotina de horas extras autorizadas no cadastro da filial deve estar marcado como N = Não.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.