HCM – Cartão Ponto – Não houve informações a listar
Incidente
No módulo Controle de Ponto, ao tentar gerar o relatório de cartão ponto de um colaborador, é apresentada a mensagem: “Não houve informações a listar.”
Causa
Este incidente ocorre quando o colaborador não possui os históricos obrigatórios corretamente cadastrados no sistema, principalmente o Histórico de Vínculo, ou quando o parâmetro Emitir Cartão Ponto está configurado como “Não”.
Para a geração do cartão ponto, é necessário que o histórico do colaborador esteja devidamente preenchido e coerente com sua data de admissão.
Solução
Para que a mensagem não seja apresentada, realize os passos abaixo:
1. Acesse Colaboradores / Ficha Cadastral / Empregados;
2. Localize o cadastro do colaborador;
3. Verifique se o campo Emitir Cartão Ponto está configurado como S – Sim;
4. Verifique se os históricos abaixo estão devidamente cadastrados e se o primeiro registro está compatível com a data de admissão do colaborador:
4.1. Histórico de Vínculo;
4.2. Histórico de Cargo;
4.3. Histórico de Filial;
4.4. Histórico de Escala;
4.5. Histórico de Local;
5. Caso algum histórico não esteja cadastrado ou esteja incorreto, realize a correção necessária;
6. Após ajustar as informações, tente gerar novamente o cartão ponto do colaborador.