ERP – Faturamento – Cliente exige informação de data de agendamento de entrega
Incidente
No módulo de Mercado, ao realizar o faturamento de uma carga é apresentada a mensagem: Cliente exige informação de data de agendamento de entrega.
Observação
A mensagem pode ser exibida em qualquer tela que faça fechamento de nota fiscal de venda.
Causa
Essa mensagem ocorre porque, o campo 'Exige Agendamento' da tela F085HCL - Cadastros / Clientes e Fornecedores / Clientes / Definições/Histórico (Definições/Histórico de Cliente) para o cliente da Pre-Fatura está igual a 'S-Sim'.
Solução
Para que você possa definir a data de agendamento conforme exigido pelo cadastro do Cliente, execute os passos abaixo:
1. Acesse uma das telas disponíveis para alteração de Pedido, Pré-Fatura ou Notas Fiscais. Exemplos de telas:
- Pedidos: F120GPD_RVPE - Mercado / Gestão de Vendas / Pedidos / Agrupado;
- Pré-Faturas: F135MPF_RDCG - Mercado / Gestão de Distribuição / Cargas / Manter cargas / Manutenção;
- Notas Fiscais: F140GNF_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Digitação de Notas manuais ou F149GNC_RDCG - Mercado / Gestão de Distribuição / Cargas / Faturamento / Individual.
2. Acesse o botão Diversos da tela;
3. Preencha adequadamente o campo 'Data Agendamento' conforme o agendamento que você realizou com o Cliente;
4. Repita o processo onde ocorria a consistência.
Observação
- A data de agendamento é levada do Pedido para a Pré-Fatura e da Pré-Fatura para a Nota Fiscal. Se a consistência ocorrer na hora do faturamento da Pré-Fatura, por exemplo, definir a data do agendamento no pedido não levará a data para a Pré-Fatura. Então você deve escolher o local exato que deseja gravar a informação ou então, se deseja definir a data no pedido, você deverá refazer todo o processo desde o pedido;
- Você pode optar por desativar o parâmetro na tela F085HCL - Cadastros / Clientes e Fornecedores / Clientes / Definições/Histórico para o Cliente em questão para que o sistema não faça a consistência.