HCM – Apuração – Botões Apurar e Apurar/Gravar desabilitados na tela de Acertos
Incidente
No módulo Controle de Ponto, ao realizar a apuração, os botões Apurar e Apurar/Gravar disponíveis na tela de acertos estão desabilitados.
Causa
Este incidente ocorre, pois as definição de Situação e Apuração não estão preenchidas no cadastro da empresa.
Solução
Para que esse incidente não ocorra, realize os seguintes passos:
1. Acesse o módulo Controle de Ponto, clique em Empresas / Empresas;
2. Verifique se está preenchida a informação no campo Definição de Situações e no campo Definição de Apuração:
3. Caso esteja com o campo vazio, preencha as informações conforme definição da empresa;
4. Acesse o menu Cálculos / Apuração / Definições/ Aba - Gerais, e verifique se os campos Habilitar o Botão Apurar na Tela de Acertos e Habilitar o Botão Apu/Grav na Tela de Acertos estão com 'S':
5. Clique em Alterar para Gravar;
6. Acesse novamente a tela e verifique se o botão foi habilitado.