ERP – Faturamento – Mensagem 'Nota XX não é a última do contrato' ao reabilitar nota
Incidente
Ao reabilitar uma nota fiscal faturada via contrato, é apresentada a seguinte mensagem: Nota XX não é a última do contrato.
Causa
Esta situação ocorre quando o usuário está tentando reabilitar uma nota fiscal que não seja a última do contrato.
Solução
Para reabilitar a nota, siga as orientações abaixo:
1. Acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
1.1. Informe os dados da nota e marque a opção 'Reabilitar Notas' e clique no botão 'Mostrar';
1.2. Clique em 'Marcar' e depois em 'Processar'.
Observação
Caso a empresa necessite alterar a penúltima nota do contrato, por exemplo, terá de reabilitar por primeiro a última nota.