ERP – Pedidos – É necessário informar o código do portador
Incidente
No módulo de Mercado ao fechar um pedido é apresentada a mensagem: É necessário informar o código do portador.
Causa
Esta mensagem é apresentada, pois na tela F099UVE - Cadastros / Usuários / Parâmetros por Gestão / Vendas, Faturamento e Transporte na aba (1) Vendas o usuário que está tentando fechar o pedido possui configurado o campo Portador Obrigatório com a opção 'S' - Sim e o preenchimento do portador não foi identificado.
Solução
Para que a mensagem não seja apresentada ao fechar o pedido, realize os passos a seguir:
1. Acesse o botão Diversos da tela F120GPD e informe o código do portador no campo Portador;
1.1. Acione o botão Fechar.
Ou
1. Acesse a tela F099UVE - Cadastros / Usuários / Parâmetros por Gestão / Vendas, Faturamento e Transporte;
1.1. Informe o código do usuário que deseja parametrizar;
1.2. Informe a opção 'N' - Não no campo Portador Obrigatório;
1.3. Volte à tela F120GPD - Mercado / Gestão de Vendas / Pedidos / Entrada de Pedidos Agrupado e realize o fechamento do pedido.
Caso o sistema utilizado seja o ERP GOUP realize os passos a seguir:
1. Acesse a tela F085CAD - Cadastros / Clientes e Fornecedores / Clientes / Cadastro;
1.1. Informe o código do cliente que deseja parametrizar;
1.2. Navegue até a aba Definições e realize o preenchimento dos campos 1° Portador Aceito ou 2° Portador Aceito e acione o botão Alterar;
1.3. Volte à tela F120GPC_RVPE - Mercado / Gestão de Vendas / Pedidos / Cadastro e realize o fechamento do pedido.
Ou
1. Acesse a tela F099UVE - Cadastros / Usuários / Parâmetros por Gestão / Vendas, Faturamento e Transporte;
1.1. Informe o código do usuário que deseja parametrizar;
1.2. Informe a opção 'N' - Não no campo Portador Obrigatório.
1.3. Volte à tela F120GPC_RVPE - Mercado / Gestão de Vendas / Pedidos / Cadastro e realize o fechamento do pedido.