Ronda X - Gestão de Rotinas - Falha na Execução de Rotinas Agendadas no Sistema Senior X
Incidente
No módulo Gestão de Rotinas, ao tentar visualizar as rotinas conforme o agendamento, o cliente não consegue visualizar as rotinas que estão com status Pendente.
Causa
Este incidente ocorre, pois ao consultar as rotinas o filtro Pendente não está selecionado.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Acesse Gestão de Riscos e Segurança | Ronda X / Gestão de Rotinas / Consulta de Rotinas;
2. No painel de filtros, marque a opção 'Pendente', conforme demonstrado na imagem abaixo:
3. Clique em filtrar.
Importante
Os agendamentos são criados com status Pendente e permanecem assim até a data fim. O status Pendente indica rotinas que estão dentro do horário previsto e ainda não foram iniciadas.