ERP – Gestão de Faturamento – Para processo automático, a nota fiscal de saída não pode ser reabilitada com situação do documento eletrônico 2 (enviada)
Incidente
No módulo Mercado, ao tentar reabilitar ou cancelar uma nota rejeitada, é apresentada a mensagem: Para processo automático, a nota fiscal de saída não pode ser reabilitada com situação do documento eletrônico 2 (enviada).
Causa
Esta mensagem é apresentada, pois essa nota não é a última nota emitida para essa série.
Solução
Para reabilitar e cancelar/excluir a nota deverá proceder da seguinte maneira:
1. Acesse a tela F070FVE - Cadastros / Filiais / Parâmetros por Gestão / Vendas, Faturamento e Transporte, na guia documentos eletrônicos 3;
1.1. Altere o campo Integração NFS-e para '1 - Padrão (ABRASF) - Retorno Manual':

2. Acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
2.1. Informe série e o número da nota fiscal;
2.2. Marque a opção 'Reabilitar Notas';
2.3. Acione o botão Mostrar;
2.4. Altere o campo Situação NF-e de 2 - enviada para 10 - erro de geração;
2.5. Clique em processar, conforme demonstrado nas imagens abaixo:



3. Acesse a tela F140GNF_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Digitação de Notas manuais;
3.1. Exclua e ou Cancele a nota (isso só é possível porque é a última nota da série);


Importante: Quando finalizar a exclusão da nota deverá acessar novamente a tela F070FVE - Cadastros / Filiais / Parâmetros por Gestão / Vendas, Faturamento e Transporte, na guia documentos eletrônicos 3, alterar o campo Integração NFS-e para 4 - Padrão (ABRASF) - Retorno Automático, pois caso vá solicitar a liberação da proprietária do eDocs para emitir NFS-e esse campo deve estar configurado de forma correta.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.