Ronda X – Integração – Falha na integração de marcação de ponto devido à ausência de histórico de crachá aberto
Incidente
No módulo Ronda Senior X, a marcação estava inserida na base, porém não foi integrada com o G5. Ao reprocessar a marcação pelo Integrador SAM, ela foi gravada na tabela R070ACC, mas não era exibida em tela.
Causa
Esse incidente ocorre, pois o colaborador não possui histórico de crachá aberto no horário da marcação. Sem esse histórico, o sistema não consegue realizar a integração correta da marcação de ponto com o G5.
Solução
Para que esse incidente não ocorra, siga os passos abaixo:
1. Verifique se o colaborador possui histórico de crachá aberto no horário da marcação de ponto;
2. Caso o colaborador não possua histórico, insira um histórico de crachá retroativo para o colaborador;
2.1. Valide se a marcação passa a ser exibida em tela;
3. Se a marcação ainda não for exibida, efetue um DELETE na marcação da tabela R070ACC;
3.1. Reprocesse a marcação pelo Integrador SAM.
Importante: Após o reprocessamento, a marcação deve ser exibida corretamente em tela.