Ronda Senior X - Security Hub / Pessoas Presentes - Inconsistências no Monitor de Pessoas Presentes após Eventos de Saída
Incidente
No módulo Ronda X, no Security Hub ao consultar o monitor de pessoas presentes, os colaboradores permanecem como "presentes" mesmo após realizarem o evento de saída.
Causa
Esta situação é apresentada, pois os dispositivos Hikvision esta com a configuração de entrada e saída invertida em relação aos dispositivo catraca (placa controladora). Além disso, a configuração da função "Face with Mask Detection" (Detecção de Máscara Facial) encontra-se ativada no dispositivo Hikvision, o que pode gerar eventos duplicados ou incorretos de presença, impedindo a atualização correta no monitor de pessoas presentes.
Solução
Para corrigir esta situação e garantir o funcionamento adequado do monitor de pessoas presentes, siga as etapas abaixo:
-
Verifique as configurações de locais físicos:
Confirme se os locais físicos de entrada e saída configurados na Hikvision correspondem aos mesmos locais configurados na placa controladora (Catraca).
Corrija eventuais inversões (ex.: dispositivo configurado como “entrada” atuando como “saída”).
-
Desative a detecção de máscara (quando não utilizada Hikvision):
Acesse a interface web do dispositivo Hikvision.
Vá em: Configuration / Smart / Face with Mask Detection
Desmarque a opção “Face with Mask Detection”.
Essa configuração também pode ser validada conforme o item “Configuração realizada na tela do dispositivo” na documentação da Hikvision para Ronda X.
Reinicie o serviço de comunicação (driver) responsável pelo processamento dos eventos no ambiente.
Realize novos testes de acesso (entrada e saída) e confirme se os colaboradores estão sendo baixados corretamente do monitor de pessoas presentes.