ERP – Pedidos – O pedido não pode ser reabilitado devido às seguintes situações do itens do pedido (produto e/ou serviço): - Abertos parcialmente (2), cancelados (5), faturados (4) ou em faturamento (8)
Incidente
No módulo Mercado, ao tentar excluir um pedido, é apresentada a mensagem: O pedido não pode ser reabilitado devido às seguintes situações do itens do pedido (produto e/ou serviço): - Abertos parcialmente (2), cancelados (5), faturados (4) ou em faturamento (8).
Causa
Esta mensagem é apresentada, pois um ou mais itens do pedido, estão vinculado a uma nota fiscal ou pré-fatura que ainda não foi faturada.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela F120GPD_RVPE - Mercado / Gestão de Vendas / Pedidos / Agrupado (Entrada de Pedidos Agrupado);
1.1. Verifique a situação dos itens do pedido;
2. Caso tenham itens com a situação 8, acesse a tela F141CIS_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Consultas / Itens (Consulta Itens de Notas Fiscais de Saída);
2.1. Aperte o botão Seleção;
2.2. Consulte o pedido;
2.3. Verifique em quais notas e ou pré-faturas estão vinculados os itens;
3. Continue o faturamento ou o cancelamento de acordo com sua necessidade.