HCM - Banco de Horas - Sistema não respeita limite de crédito no banco de horas
Incidente
No módulo Controle de Ponto, ao realizar o fechamento do banco de horas, o sistema não respeita o limite de crédito configurado de 24 horas, gerando lançamentos incorretos para pagamento.
Causa
Este incidente ocorre, pois o campo 'Lançamentos (B) na Verificação dos Limites' estava configurado como 'Não', impedindo o sistema de considerar lançamentos de origem B (Abono) na verificação dos limites.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Controle de Ponto;
2. Acesse no menu em Cálculos > Banco de Horas > Definições;
3. Altere o campo 'Lançamentos (B) na Verificação dos Limites' para Sim;
4. Salve as alterações recalcule o período do banco e gere novamente os relatórios analíticos e de estouro para validação.
Observação:
O banco de horas está configurado com um ciclo de 24 meses, porém conforme a legislação vigente (CLT), o prazo máximo permitido para compensação é de 12 meses, desde que previsto em acordo ou convenção coletiva. Recomenda-se avaliar a viabilidade legal dessa configuração.
Sugerimos que o cliente considere "fechar" o ciclo do banco de horas, realizando o encerramento e reabertura periódica. Essa prática ajuda a evitar acúmulos excessivos, facilita o controle dos limites e reduz a chance de problemas operacionais.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.