Ronda Senior X – Gestão de Portarias – Não foi possível salvar Tempo excedido ao tentar obter uma resposta do Integrador Ronda Senior. Por favor, contate o administrador do sistema para verificar a conexão e as configurações do integrador
Incidente
No módulo Ronda Senior X, ao tentar entregar uma credencial, é apresentada a mensagem: Não foi possível salvar. Tempo excedido ao tentar obter uma resposta do Integrador Ronda Senior. Por favor, contate o administrador do sistema para verificar a conexão e as configurações do integrador:
Causa
Essa mensagem é apresentada, pois o Rabbit não consegue obter uma resposta a tempo para o integrador SAM.
Solução
Para que a mensagem não seja apresentada, ao tentar entregar uma credencial, realize os passos a seguir:
1. Acesse a plataforma Senior X;
2. Entre em Tecnologia / Administração / Gestão de Tenants / Serviços-Componentes;
3. Clique no botão Testar conexão on premises;
4. Valide se todos Check Box estão corretos;
5. Clique em Atualizar;
6. Aperte o botão Aplicar ao Ambiente;
7. Aguarde a notificação da plataforma que foi atualizado com sucesso;
8. Reinicie o integrador SAM.
Observação: Após realizar os passos acima, pode voltar a entregar a credencial.