Ronda Senior – CSM Center – CSM Center não disponível. Motivo: Não foi possível inicia a CSM Center. Não foi possível enviar a mensagem de broadcast. Verifique os logs para mais detalhes. Stack trace
Incidente
No módulo Ronda Senior, ao tentar acessar a CSM Center Console, é apresentada a mensagem: CSM Center não disponível. Motivo: Não foi possível inicia a CSM Center. Não foi possível enviar a mensagem de broadcast. Verifique os logs para mais detalhes. Stack trace. Não foi possível enviar a mensagem de broadcast.: java.lang.RuntimeException: Não foi possível enviar a mensagem de broadcast.
Causa
Este incidente ocorre, pois o usuário Guest do WildFly não possui permissão para alterar artemis.
Solução
Para que a mensagem não seja apresentada ao efetuar informe inclua a permissão Guest, realize os passos a seguir:
1. Acesse o CMD;
2. Entre no diretório que está a instalação, WildFly / bin, exemplo:
2. Execute o arquivo add-user.bat;
3. Selecione a opção 'B';
4. Username, informe guest;
5. Escolha a opção 'A';
6. Password, informe guest;
Observação: Caso informe que está diferente do username, informar a senha guest novamente.
7. Informe guest, messaging-role;
9. Reinicie o Domínio.