HCM – S-1207– 1514 - O benefício deve estar ativo no período de apuração. Ação sugerida: o benefício deve estar ativo no período de apuração, ou seja, [perApur] deve ser igual ou posterior ao mês/ano da data de início do benefício indicada em S-2410 e, se
Incidente
No módulo Administração de Pessoal, ao realizar o envio do layout S-1207, é retornada a mensagem: 1514 - O benefício deve estar ativo no período de apuração.
Ação sugerida: o benefício deve estar ativo no período de apuração, ou seja, [perApur] deve ser igual ou posterior ao mês/ano da data de início do benefício indicada em S-2410 e, se não existir reativação (S-2418) com data posterior à cessação, igual ou inferior ao mês/ano da data de cessação (indicada em S-2420).
Causa
Esta mensagem é retornada, pois o colaborador em questão não tem o envio do S-2410.
Solução
Para que a mensagem não seja apresentada ao efetuar o envio do S-1207, realize primeiramente o envio do S-2410.
Para validar como é o envio o S-2410, acesse: HCM – S-2410 – Como é gerado o layout S-2410
Em caso do S-2410 não esteja sendo gerado acesse: HCM – S-2410 – Não gera o layout S-2410, ou o mesmo é consumido pelo sistema
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.