CONFIRMA FÁCIL - Rastreamento - Inconsistência nos dados de rastreamento de entregas
Incidente
No módulo rastreamento, ao tentar executar e monitorar o serviço de rastreamento, é apresentada a inconsistência.
Causa
Este incidente ocorre, pois algumas placas estão enviando notas que não são encontradas no Confirma Fácil. Isso geralmente ocorre quando alguma das seguintes informações da nota é enviada incorretamente:
- Número da Nota
- Série
- CNPJ do Embarcador
Esses dados são essenciais para localizar a nota no sistema. Quando enviados de forma incorreta, a nota não é vinculada a um embarque e, consequentemente, não é considerada no processo de rastreamento.
- Esse tipo de inconsistência sujará a base de dados com informações incorretas, o que pode impactar diretamente a rastreabilidade e a visibilidade das operações logísticas.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
- Verifique se o CNPJ do embarcador está correto nos dados enviados pelo transportador;
- Certifique-se de que a estrutura dos dados, como número e série da nota fiscal, está válida;
- Realize novos testes de rastreamento para confirmar se as alterações aplicadas no serviço de rastreamento surtiram o efeito esperado;
- Acompanhe a visualização do rastreamento no portal (mapa) para garantir que as coordenadas do envio estejam sendo plotadas corretamente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.