Ronda XT – Carga de Aplicativo – Aplicativo não localizado no diretório do CONEX
Incidente
No módulo Controle de Acesso, ao enviar um comando de carga de aplicativo, é apresentada a mensagem: Aplicativo não localizado no diretório do CONEX.
Causa
Esta mensagem é apresentada, pois o aplicativo cadastrado para o envio não está presente na pasta de instalação do CONEX.
Solução
Para que a mensagem não seja apresentada, ao enviar um comando de carga de aplicativo, realize os passos a seguir:
1. Localize o nome do aplicativo cadastrado no dispositivo, em menu Projeto Físico / Dispositivos / Cadastro;
2. Selecione o dispositivo e vá até a aba Comunicação, campo Nome Aplicativo;
3. Verifique o caminho de instalação do CONEX em Menu / Acesso / Central de Gerenciamento Senior;
4. Selecionane o CONEX desejado;
5. Acesse o caminho identificado no passo anterior e copie o arquivo do aplicativo correspondente para essa pasta.
Importante: Se o caminho de instalação estiver em ambiente CLOUD Senior, abra um ticket com o IT Services solicitando a cópia do arquivo necessário para a pasta.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.