HCM - Registro de Ponto Facial - Opção de registro facial não é exibido
Incidente
No APP Ponto Múltiplo, em um dispositivo novo não aparece a opção de registro via facial
Causa
Este incidente ocorre, pois [o dispositivo não está configurado no Senior X para aceitar este tipo de registro.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Identifique o celular, acesse o menu do Configurações aplicativo Ponto Múltiplo;
1.1. Abra o menu Sobre;
1.2. Anote o Identificador do dispositivo:
2. Acesse a plataforma Senior X;
2.1. Navegue até a seção Gestão de Pessoas / Marcação de Ponto / Configurações / Aba Dispositivos;
2.2. Encontre o dispositivo através do identificador que foi anotado no passo 1.2 e abra o dispositivo;
2.3. Configure as formas de registro que este dispositivo vai ter:
3. Salve as alterações;
4. Verifique se as configurações surtiram efeito.
Impotante: É indispensável que o mesmo identificador que está no aparelho seja o mesmo identificador do Senior X, pois vários aparelhos podem ser do mesmo modelo ou ter o mesmo nome, más o identificador é único.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.