HCM - MARCAR PONTO FACIAL - Nenhuma pessoa registrada
Incidente
No aplicativo Ponto Múltiplo, é realizado o processo de login com a chave de aplicação, liberação de dispositivos e cadastro de faces de funcionários, porém o aplicativo retorna a mensagem de Nenhuma Pessoa Registrada ao tentar marcar o ponto.
Causa
Esta mensagem é apresentada, pois a configuração do dispositivo está definida como "Autorização por colaborador", o que impede a sincronização dos funcionários no aplicativo Ponto Múltiplo. Quando o dispositivo está configurado dessa forma, o aplicativo não consegue reconhecer os funcionários cadastrados, retornando a mensagem "Não há nenhuma pessoa registrada".
Solução
Para que a mensagem "Não há nenhuma pessoa registrada" não seja apresentada, realize os passos a seguir logando no Senior X com um administrador:
1. Acesse no Senior X / Gestão de Pessoas / Marcação de Ponto / Dispositivo;
2. Localize e abra o dispositivo que está apresentando o problema;
Importante: Identifique o dispositivo através do campo Identificador do Dispositivo, que é um número único.
3. Altere a configuração de "Autorização por colaborador" para "Autorizado";
4. Salve as alterações.
Após seguir esses passos, o aplicativo deverá sincronizar os funcionários cadastrados e permitir o registro de ponto por reconhecimento facial.