ADMISSÃO DIGITAL SENIOR - Assinatura Eletrônica - Documentos para assinatura eletrônica não estão sendo editados e/ou validados
Incidente
Documentos para assinatura eletrônica não estão sendo editados e/ou validados, na solução de Admissão Digital Senior?
Causa
Esse comportamento pode ocorrer quando existirem campos não preenchidos no contrato, com isso no momento da validação é mostrada a mensagem Todos os campos que não foram substituídos precisam ser revisados (ele aparece no texto como ______________ ), conforme mostrado abaixo:
Fig. 01.
Solução
Para que a validação ocorra, será necessário efetuar o procedimento abaixo:
- Clique na opção Visualizar/Editar texto;
- Identifique o campo que não foi preenchido pelo candidato;
- Clique no botão Editar;
- Localize o nome do campo que não foi preenchido pelo candidato;
- Efetue a edição e/ou remoção do campo não preenchido;
- Clique no botão Visualizar;
- Clique no botão Validar.
Fig. 02.
Fig. 03.
Fig. 04.
Fig. 05.
Fig. 06.
Após esse procedimento, o documento estará validado para ser enviado para assinatura do candidato:
Fig. 07.
Seguindo o fluxo acima, as edições e validações ocorrerão normalmente no produto.